BPMN 2.0 and XPDL 2.2 Import

If there is something important you think is missing in the current version of LSPS then you can post a feature request here.
Forum rules
Make sure every topic contains information about your LSPS version and if relevant also your server OS, client OS, database name and version, and application server name and version.
matt.price
 
Posts: 66
Joined: Thu May 03, 2012 11:51 pm

BPMN 2.0 and XPDL 2.2 Import

Mon Apr 20, 2015 7:54 pm

Will any future releases of the PDS support BPMN 2.0 or XPDL 2.2 models?

As far as I know, only XPDL 2.1 is supported in 2.7.

C. Tampitsikas
 
Posts: 30
Joined: Wed Oct 22, 2014 3:04 pm

Re: BPMN 2.0 and XPDL 2.2 Import

Thu Apr 23, 2015 2:24 pm

Thanks for your question.

At the current version it is XPDL 2.1 that is supported, exactly as you have mentioned.
Regarding your question about PDS support for BPMN 2.0, I suppose you mean support for the BPMN Interchange Format.

Both BPMN 2.0 intechange format and XPDL 2.2 support are in our development roadmap and will be provided at a future release of LSPS.

As soon as there will be more concrete information about it, I will let you know.

Return to Feature requests

Who is online

Users browsing this forum: No registered users and 1 guest